Salesforce · Spring 21

SPRING 21 – ANT MIGRATION TOOL

Force.com Ant Migration Tool version 51.0 is requires Java Version 11 and later. Spring 21 Release Note Link: https://help.salesforce.com/articleView?id=release-notes.rn_deployment_ant_migration_java_11.htm&type=5&release=230 ANT Migration Tool Guide: https://developer.salesforce.com/docs/atlas.en-us.daas.meta/daas/meta_development.htm Earlier Ant Migration Tool versions (< 51.0 version) continue to support Java version 7 or later